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01. INSTALLATION AND UNINSTALLATION OF SOFTWARE 01. INSTALLATION AND UNINSTALLATION OF SOFTWARE

BASIC STEPS OF INSTALLATION

SOFTWARE SETUP

SOFTWARE SETUP
01 • Install software Access Control.

02 • Click "Next".

03 • Click "Next".

04 • Click "Next".

01 • First puts in the CD to CD-ROM, ten run the applications of "setup.exe" or through our websibe by 
downloading the software folder and run the applications of "setup.exe", that is inside the software 
folder.

Memory: 1 GB.
Hard Disk: 1 GB above of free space.

• Windows 7
• Windows 10

BASIC REQUIREMENTS FOR HARDWARE OF INSTALLATION

OPERATING SYSTEM SUPPORTED BY SOFTWARE
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01. INSTALLATION AND UNINSTALLATION OF SOFTWARE 01. INSTALLATION AND UNINSTALLATION OF SOFTWARE

SOFTWARE SETUP

05 • Click "Close".
After the installation completes, the           will be created automatically and display in the computer 
screen.

SOFTWARE REMOVE

SOFTWARE REMOVE
01 • Click "Start" and write "Control Panel".
02• Click "Uninstall a program".

03 • Find software "Access Control", and click "Uninstall".

04 • Click "Yes".
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02. BASIC OPERATION OF SOFTWARE 02. BASIC OPERATION OF SOFTWARE
LOGIN LOGIN
Click the           or run Start > Programs > Access Control > Access Control, it qill open up the Login 

windows as follows:

User: abc
Password: 123
It is recommend to change the user name and password at first use.

If the SQL Server connection fail. There will appear a dialog box previous.
01 • Click "Ok". Please consult the Appendix SQL Server Configuration.
After login, it will show the main windows, as follows:

PARAMETER SETTINGS OF EQUIPMENT
ADD/SET UP CONTROLLER
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01 • Click Configuration > Controllers from the menu bar.
02 • Click the "New" to add the controllers into system.

Controller # (namely each controller serial number) may check on the label S/N:*********  of  the 
controller . please fills that nine numerals.

“Door Name” and “Reader Position” can be modified.
04 • Mark "Active", the console will display the door, otherwise, it won't display.
05 • Mark "Attendance", the records on the card reader can be used as attendance reccords, otherwise, 
it can't.
06 • Click "Ok".

03 • Click "Next".

02. BASIC OPERATION OF SOFTWARE 02. BASIC OPERATION OF SOFTWARE
PARAMETER SETTINGS OF EQUIPMENT PARAMETER SETTINGS OF EQUIPMENT

If the controller S/N which you writed is not same as the label S/N:********* the software 
can't communicate with the controller.

Small Network: Support TCP/IP communication, all controllers are in the same network 
segment.

Medium, large Network, or Internet: Support TCP/IP communication for different network 
segment controllers.
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IP SETTING OF CONTROLLER

02. BASIC OPERATION OF SOFTWARE 02. BASIC OPERATION OF SOFTWARE
PARAMETER SETTINGS OF EQUIPMENT PARAMETER SETTINGS OF EQUIPMENT

01 • Click "Search".

03 • Click "Ok".

Result, you can see IP address.
04 • Click "Next".

The controllers are separated into different network . Each controller must be assigned a unique IP 
address .

Search need take around 5 Seconds.
02 • Click "Configure".

After IP address setting, you can set the controller parameters, the IP address should be assigned to the 
corresponding Controller.
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IP FILTER CONTROLLER ZONE MANAGEMENT

02. BASIC OPERATION OF SOFTWARE 02. BASIC OPERATION OF SOFTWARE
PARAMETER SETTINGS OF EQUIPMENT PARAMETER SETTINGS OF EQUIPMENT

For safety, and only a computer have the access to this software, and data base, you click Mouse Right 
Click, select "IP Filter".

02 • Click "Add Top" and write in the blank area.

03 • Click "Ok" .
Result, you can see Zone created.

Put the allowed IP, and Click " Add Allowed IP" or  Click "Add Current PC IP".
01 • Click "Only Update IP List"

01 • Click Mouse Left Click on the controller, and then click "Zones".
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04 • Click "Add Branch" to add a new Branch under the Top.
05 • Write on the blank area and click "Ok" .
Result, you can see Branch created .

Close that window.
05 • Define the Zone on Controller window.

02. BASIC OPERATION OF SOFTWARE 02. BASIC OPERATION OF SOFTWARE
PARAMETER SETTINGS OF EQUIPMENT OPERATION OF DEPARTMENT AND REGISTERED USER

01 • Click Configuration> Department on the menu bar.
02 • Click the "Add Top" button to add a department.
03 • Write in the blank area and click "Ok".

ADD DEPARTMENT
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OPERATION OF DEPARTMENT AND REGISTERED USER OPERATION OF DEPARTMENT AND REGISTERED USER
04 • Click "Add Branch" to add a new subdivision under the department.
05 • Write in the blank area and click "Ok".
Result, you can see the location you created.

ADD AND EDIT A USER

01 • Click Configuration > Personnel in the menu bar.
02 • Click the "Add" button to add users.

03 • Write in the "User ID" and "Name" areas.
04 • To add photo to user click "Photo" and choose the desired file.
05 •  After entering the information in these user fields, click "Add Next" so that the presentation window 
is still open and you can enter information from another user.
If you do not want to add more users, click "Ok" and the user has been added to the system.

02. BASIC OPERATION OF SOFTWARE 02. BASIC OPERATION OF SOFTWARE
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OPERATION OF DEPARTMENT AND REGISTERED USER OPERATION OF DEPARTMENT AND REGISTERED USER
06 •  In order to edit the created user, click "Edit".
You can add more information through the "Others" submenu.

Result, you will see the registration cards.
04 • Click "Ok" at the end of the operation, and the registration cards will be added to the system.

AUTO ADD THE REGISTRATION CARD

01 • Click Configuration> Personnel> Auto Add on the menu bar.
02 • If you select "USBReader", connect the USB card reader (model # for the wiegand product is WG1028) 
with the computer.
03 • Click "USB Reader" or "Controller", and then click "Next".

02. BASIC OPERATION OF SOFTWARE 02. BASIC OPERATION OF SOFTWARE
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OPERATION OF DEPARTMENT AND REGISTERED USER OPERATION OF DEPARTMENT AND REGISTERED USER
05 • If you select "Manual Batch Input", the registration cards will be added manually.
06 • Click "Manual Batch Input", and then click "Next".
07 • Write in the "Start No." areas and "End No."
08 • Click "Ok" at the end of the operation and the registration cards will be added to the system.
Result, you will see the registration cards. All cards registered automatically the default name is "N + 
Card Number".

CARD LOST • ACCESS PRIVILEGE

If someone loses their card, they must register the lost card and then redistribute a new card to the user.
01 • Click Configuration > Personnel > Card Lost in the menu bar.

01 • Click Configuration > Access Privilege on the menu bar.
02 • Click "Change Privileges".

02 • Type in the "New Card NO" area the new card number, and then click "Ok".
If the user card has any privileges, after reporting the card loss, update the controller.

OPERATION
PRIVILEGE MANAGEMENT

02. BASIC OPERATION OF SOFTWARE 02. BASIC OPERATION OF SOFTWARE
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OPERATION OPERATION

03 • ">>" Select all users or all optional doors.
">" Select a user or an optional door.
"<" Cancel a selected user or a selected door.
"<<" Cancel all selected users or all selected doors.

04 • By clicking "Allow" and then Operation> Upload, selected users can go through the selected doors.
By clicking "Allow and Upload", selected users can go through the selected doors.
If you click on "Prohibit" and then Operation> Upload, the selected users cannot go through the selected 
doors.
If you click on "Prohibit and Upload", selected users cannot go through the selected doors.

05 • After adding all privileges to the system, click Operation> Upload to update the controller.

03 • Click "Confirm and Upload" if you have added optional doors or canceled selected doors to update 
the controller and the user can go through the selected doors.

• EDIT ONE USER'S PRIVILEGE

01 • Select the user and click "Edit One User"
02 • ">>" Select all optional doors.

">" Select an optional door.
"<" Cancel a selected door.
"<<" Cancel all selected doors.

02. BASIC OPERATION OF SOFTWARE 02. BASIC OPERATION OF SOFTWARE
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CONSOLE CONSOLE
01 • Click Operation > Console in the menu bar.

CONTROLLER'S INFO CHECK
01 • Click Operation> Console> Check in the menu bar.
Result displays the basic controller information, such as the number of card passes and privileges, door 
status, controller status, and more. If the controller communicates well with the computer, the door 
color will be green, otherwise it will be red.

UPLOAD SETTING

01 • Click Operation > Console > Upload on the menu bar.
02 • Click "Ok".

02. BASIC OPERATION OF SOFTWARE 02. BASIC OPERATION OF SOFTWARE
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MONITOR GETTING SWIPE RECORDS

RECORDS QUERY

01 • Click Operation > Console > Download And Monitor in the menu bar. 01 •  Click Operation > Console > Download on the menu bar. Collects the swipe records for the database.

Please first click "Download" the records before the consultation.
01 • Click Operation > Query Swipe Records in the menu bar.

01 • Right-click, and select "Display More Swipes". It only shows card swipe records.

DISPLAY MORE SWIPES

CONSOLE CONSOLE

02. BASIC OPERATION OF SOFTWARE 02. BASIC OPERATION OF SOFTWARE
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If you want to filter inputs and outputs by "Addr", click "Query Option.
02 • Click "Query" to display the desired records.

You can change the name and password of the operator.
01 • Click Tools > Edit Operator on the menu bar.

01 • Click File > DB Backup in the menu bar.
02 • Click "Ok".
This backup is written to the system by the path "C: \ AccessControl".
If the backup is SQL DB. The backup is written to the system by the path "C: \ Program Files \ Microsoft 
SQL Server \ MSSQL10.MSSQLSERVER \ MSSQL \ Backup"

TOOLS
CHANGE PASSWORD

DB BACKUP

02 • Write in the blank areas and click "Ok".
NOTE: The "New Passord" and "Confirm Password" must be the same. After changing the current 
password, restart the system, and log in again.

CONSOLE TOOLS

02. BASIC OPERATION OF SOFTWARE 02. BASIC OPERATION OF SOFTWARE
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OPTION

03. EXTENDED FUNCTIONS

TOOLS

You can change other system settings.
01 • Click Tools > Language on the menu bar to change the language.

When you enable Extended Functions, you must restart the system.

02 • Click "Interface Setting" in the submenu bar to change the interface.
House: Used in community management.
Show Getting Started When Login: To guide the operating software.

03 • Click "Auto Login" in the submenu bar to activate the function.
You will no longer need to enter "User Name" and "Password" to log in to the system.

TOOLS

01 • Click Tools> Extended Functions on the menu bar.
Enter the password.
Password: 5678

02. BASIC OPERATION OF SOFTWARE 02. BASIC OPERATION OF SOFTWARE
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01 • Enable "Active Log Query" to enable log query.

ACTIVATE LOG QUERY RECORD PUSH BUTTON EVENTS

Records each time the push button is used.

03. EXTENDED FUNCTIONS03. EXTENDED FUNCTIONS
FILE CONFIGURATION
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You must connect the door sensor. Records the time of "Door Open" and "Door Closed".
NOTE: After activating any function you must upload the console.

ACTIVATE TIME PROFILE

01 • Activate "Activate Time Profile" and "Activate Time Set Limited Access".
02 • Click Configuration> Time Profile in the menu bar.

03 • Click "New" to add a new time profile and its characteristics.
04 • Write in the blank areas and click "Ok".

As a result, by adding a "Normal" user card, you are allowed to work on the created profile and can log 
in and out within the set time.
After defining the various desired time profiles, select the permissions that correspond to users in 
Privilege Access.

RECORD DOOR STATUS EVENTS

03. EXTENDED FUNCTIONS03. EXTENDED FUNCTIONS
CONFIGURATION CONFIGURATION
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03. EXTENDED FUNCTIONS03. EXTENDED FUNCTIONS
CONFIGURATION CONFIGURATION

ACTIVATE PERIPHERAL CONTROL

01 • Activate "Activate Peripheral Control", "Threate Code Valid After Register Activate Swipe Card Open 
Too Long Wam".

02 • Click Configuration> Peripheral in the menu bar.

03 • "Threat Code" : Must be used with the PIN keyboard card reader.
04 • Click on "Hardware Configuration".

05 • Determine the desired settings.
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ACTIVATE ACCESS KEYPAD
01 • Activate the "Activate Access Keypad" option.

02 • Click Configuration > Pwd MGT on the menu bar.

03 • Determine the desired settings.
04 • Click "Card + PIN" or "PIN Code" or "Controller's Password" or "Manual Input Password", depending 
on your preferences.

NOTE: In the "PIN Code" submenu the user's default password is 345978.

03. EXTENDED FUNCTIONS03. EXTENDED FUNCTIONS
CONFIGURATION CONFIGURATION
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ACTIVATE ANTI PASS BACK

ACTIVATE INTER LOCK

01 • Activate the "Activate Anti Pass Back" option.

01 • Activate the "Activate Anti Inter Lock" option.
NOTE: This function only works on the two-port MCA-02.

02 • Click Configuration> Anti-Passback in the menu bar.

03 • Determine the desired settings.

03. EXTENDED FUNCTIONS03. EXTENDED FUNCTIONS
CONFIGURATION CONFIGURATION
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02 • Click Configuration> Inter Lock on the menu bar.

03 • Determine the desired settings.

03 • Determine the desired settings, each group having two or more users together can open the door by 
passing their cards together.

ACTIVATE MULTICARD ACCESS
01 • Activate the "Activate MultiCard Access" option.
02 • Click Configuration > Multi-card in the menu bar.

03. EXTENDED FUNCTIONS03. EXTENDED FUNCTIONS
CONFIGURATION CONFIGURATION
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ACTIVATE FIRST CARD OPEN
01 • Activate the "Activate First Card Open" option.

04 • Activate the "Active" option and determine the desired settings.

02 • Click Configuration > First Card in the menu bar.

03 • Select the user, and click "Edit".

03. EXTENDED FUNCTIONS03. EXTENDED FUNCTIONS
CONFIGURATION CONFIGURATION
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ACTIVATE CONTROLLER TASKLIST
01 • Activate the "Activate First Controller TaskList" option.

02 • Click Configuration > Task List on the menu bar.

03 • You can add tasks, click "Add" or edit tasks, click "Edit".

04 • Determine the desired settings.

03. EXTENDED FUNCTIONS03. EXTENDED FUNCTIONS
CONFIGURATION CONFIGURATION
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03. EXTENDED FUNCTIONS03. EXTENDED FUNCTIONS
OPERATION MULTIFUNTION

ACTIVATE REMOTE OPEN DOOR ACTIVATE MEAL
01 • Activate the "Activate Remote Open Door" option. 01 • Activate the "Activate Meal" option.

01 • Click "Const Meal" in the menu bar.

02 • Click Operation > Console in the menu bar.
03 • First select the desired door, and then click "Remote Open".
Result, the selected door will open.

• MEAL SETUP

• • READERS
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03. EXTENDED FUNCTIONS03. EXTENDED FUNCTIONS
MULTIFUNTION MULTIFUNTION
02 • Click "Meal Setup", and then select the "Readers" submenu.
03 • Determine the desired settings.

01 • Click "Meal Setup", and then select the "Rules" submenu.
02 • Determine the desired settings.

01 • Click "Meal Setup", and then select the "Meal Period" submenu.
02 • Determine the desired settings.

03 • You can also set the amount of consumption, click "Option" and determine the desired settings.

• • RULES

• • MEAL PERIOD
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03. EXTENDED FUNCTIONS03. EXTENDED FUNCTIONS
MULTIFUNTION MULTIFUNTION

• MEAL REPORT

• • MEAL DETAILS REPORT

• • MEAL STATUS REPORT OF READERS FOR MEAL • • MEAL STATUS REPORT OF USERS

• • MEAL STATUS REPORT OF SUBTOTAL OF DEPARTMENT

01 • Click "Create" and all users meal details will be displayed.

01 • Click "Create", and select "Subtotal of Readers" from the submenu, and all meal times and money 
will be arranged by zone.

01 • Click "Create", and select "Statistics" from the submenu, and the time and total money spent by each 
user will be statistically arranged.

01 • Click "Create", and select "Subtotal of Department" from the submenu, and all meal times and money 
will be arranged by department.
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03. EXTENDED FUNCTIONS03. EXTENDED FUNCTIONS
MULTIFUNTION MULTIFUNTION

ACTIVATE PATROL
01 • Activate the "Activate Patrol" option.

02 • Click "Patrol" in the menu bar.

• PATROL SETUP

• • PATROL POINT

• • PATROL RULES

01 • Click "Patrol Setup".

02 • Set the door to "Patrol Point".

01 • Click "Patrol Point", select "Patrol Rules" from the submenu, and set the current rules.
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03. EXTENDED FUNCTIONS03. EXTENDED FUNCTIONS
MULTIFUNTION MULTIFUNTION

• • PATROLMAN

01 • Click "Patrol Point", select "Patrolman" from the submenu, and set the user who is the patrolman.

01 • Click on "Route".

02 • Click "New" to add a patrol route.

03 • Determine the desired settings.

• PATROL ROUTE
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03. EXTENDED FUNCTIONS03. EXTENDED FUNCTIONS
MULTIFUNTION MULTIFUNTION

01 • Click "Task" and set the user who will make the patrol route. Be sure to get registration before creating the report.
01 • Click "Create".

02 • Click "Arange" and then "Ok".

02 • Click "Query Option" and set the filter you want.
03 • Click "Query".

• PATROL TASK • PATROL REPORT
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03. EXTENDED FUNCTIONS03. EXTENDED FUNCTIONS
MULTIFUNTION MULTIFUNTION

01 • Click on "Statistics".
Result will appear the patrol man state statistics.

01 • Click "Address Setup".

01 • Activate the "Activate Meeting" option.

• PATROL STATISTICS • ADDRESS SETUP

ACTIVATE MEETING
02 • Click "Add" to set the meeting address.



33A 33B
ENEN

03 • Enter the name of the meeting in the "Meeting Address" area, set the door, and then click "Ok".

01 • Click "Add".

01 • Click "Stat", the detailed statistics of the desired meeting will appear. You can filter by "Should", "In 
fact", "Leave", "Absent", "Late", "Total statistical" and "Calculate participants rate".

02 • Add the meeting as a weekly meeting, "Weekly Meeting", or any other setting you want.
03 • Identify users as "Delegate", "Nonvoting Delegate", "Invitational", "Audit", "Employee", and "Other".
04 • If you want to modify the meeting click "Edit", if you want to delete, click "Delete" in the "Meetings" 
main interface.

• ADD MEETING

• MEETING STATUS

03. EXTENDED FUNCTIONS03. EXTENDED FUNCTIONS
MULTIFUNTION MULTIFUNTION
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03. EXTENDED FUNCTIONS03. EXTENDED FUNCTIONS
MULTIFUNTION MULTIFUNTION

01 • Click "Realtime Sign", will appear in real time that is present in the meeting.

• REALTIME SIGN • ACTIVATE OPERATOR MANAGEMENT

TOOLS

01 • Activate the "Activate Operator Management" option.
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04. ATTENDANCE03. EXTENDED FUNCTIONS
MULTIFUNTION NORMAL SHIFT RULES
02 • Click "Tool", then "Operator Management".

02 • Click "Attendance", then "Normal Shift Rules".

03 • Use "New", "Edit", "Del", "Edit Privilege", "Groups", and "Zones" for the user.
04 • Click "Edit Privilege" to assign an executive operation and role privilege to users.
NOTE: "abc" is the default maximum security administrator, you cannot use "Del" or "Edit Privilege".

01 • The system has the default "Attendance" function active. If you want to cancel this function, enable 
the "Don't Display Attendance" option.
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04. ATTENDANCE04. ATTENDANCE
HOLIDAYNORMAL SHIFT RULES

01 •  Click "Attendance", then "Holiday".

01 • Click "Attendance", then "Leave Business Trip".
HOLIDAY

LEAVE/BUSINESS TRIP

02 • Determine the desired settings. 02 • Determine the desired settings.
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02 • Determine the desired settings.

04. ATTENDANCE04. ATTENDANCE
MANUAL SIGN INLEAVE/BUSINESS TRIP

01 • Click "Attendance", then "Manual Sign". 01 • Click "Attendance", then "Attendance Report".

MANUAL SIGN IN ATTENDANCE REPORT

02 • Determine the desired settings.



38A 38B
ENEN

05. APPENDIX04. ATTENDANCE
SQL SERVER CONFIGURATIONATTENDANCE REPORT

02 • Click "Create", then "Ok".

03 • Click on "Statistics".

01 • Install SQL Server and then configure "Access Control SQL Server".
02 • Click Operation > Programs > AccessControl > SqlSet.

03 • Click "Test Connection", then "Ok".
04 • Click "Create Database", then "Ok". The current database will be deleted and create a new one.
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05. APPENDIX05. APPENDIX
IMPORT CONSUMER'S INFORMATION FROM EXCELSQL SERVER CONFIGURATION

You will see the database created in the lower system bar as "SQL: AccessData".

NOTE: You can only import valid information under "ConsumerNO", "Name", "CardID" and "Department".
01 • Click Configuration> Personnel> Export to Excel.
02 • Choose the file to export the information to, then click Save.

05 • Click Configuration > Personnel > Import.
06 • Click "Ok", then "Ok".

03 •  Open the exported Excel file, mentioned in the info window.

04 • If the document already has user information, you can delete it if you want, and create the new 
users. Create only "ConsumerNO", "Name", "CardID" and "Department" information.
NOTE: In Department only use "\" as separator. For example: Sales Dep \ Oversea Marketing.

IMPORT CONSUMER'S INFORMATION FROM EXCEL
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Result, the database was created.

05. APPENDIX
IMPORT CONSUMER'S INFORMATION FROM EXCEL


